Delays in integration sends
Incident Report for Tithe.ly
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 05:33 PST
Update
Our Engineering teams have fully resolved the troubles with the delays for integration sends.
Posted Jan 06, 2023 - 05:33 PST
Update
We have resolved the troubles we were experiencing with the Elvanto integration with our latest change, however we are still expecting that some syncs could be delayed.
Posted Dec 29, 2022 - 16:38 PST
Update
In testing the recent change identified behavior that is causing us to pause the integration sync. We will continue to update here as applicable.
Posted Dec 29, 2022 - 11:11 PST
Update
We have implemented a fix to Elvanto to process jobs more quickly. We are monitoring the fix.
Posted Dec 28, 2022 - 22:00 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2022 - 13:03 PST
Update
Our Engineering team has continued to work through any issues affecting integrations and the Breeze integration is working as expected.
Posted Dec 12, 2022 - 11:34 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2022 - 09:13 PST
Update
We have resolved work with the FellowshipOne integration.
Posted Dec 06, 2022 - 08:14 PST
Identified
Our Engineering team is continuing to work on the issues that we were seeing with integrations. We have completed all of the work on the PCO integration and are seeing that it is working normally.
Posted Dec 02, 2022 - 09:09 PST
Update
Our Engineering team continues to work on troubles affecting the speed of our integrations. We will continue to provide further updates as we have relevant information to share.
Posted Nov 30, 2022 - 15:05 PST
Update
We are continuing to investigate this issue.
Posted Nov 30, 2022 - 12:04 PST
Update
We are continuing to investigate this issue.
Posted Nov 30, 2022 - 12:03 PST
Investigating
We are investigating issues affecting the timing of integration sends. Our Engineering team is aware and has been working on this already. Transactions are passing through the integrations, however there has been some delays with timing.
Posted Nov 30, 2022 - 09:05 PST
This incident affected: Integrations (Elvanto).