Issues with Recurring Giving
Incident Report for Tithe.ly
Resolved
Our Engineering team was able to confirm that the issue affecting recurring giving was fully resolved.
Posted Feb 05, 2024 - 12:41 PST
Monitoring
Our Engineering teams have deployed a fix and are continuing to monitor transactions to ensure they are going through as expected.
Posted Feb 01, 2024 - 18:25 PST
Identified
Our Engineering teams have identified the root cause and are working to fully resolve this.
Posted Feb 01, 2024 - 08:50 PST
Investigating
Our Engineering teams are working on an issue where a subset of recurring gifts have not processed as expected or are not reporting as expected.
Posted Feb 01, 2024 - 06:16 PST
This incident affected: Giving (Giving App, Form, Transaction Processing, Transaction Reporting).