Record of bank deposits missing from the User Interface
Incident Report for Tithe.ly
Resolved
Earlier this afternoon our Engineering team was able to fully resolve this and ensure all deposits are loading as expected.
Posted Jan 23, 2025 - 15:37 PST
Identified
We have identified the issue and are currently working towards resolving.
Posted Jan 23, 2025 - 11:01 PST
Update
We are continuing to investigate this issue.
Posted Jan 23, 2025 - 09:10 PST
Investigating
We are currently investigating bank deposits missing visibility from the user interface.
Posted Jan 23, 2025 - 07:46 PST
This incident affected: Admin Experience.