Issues with Recurring Giving processing time
Incident Report for Tithe.ly
Resolved
Our Engineering teams were able to confirm that everything was fully resolved related to this issue. Please let our teams know if you need any assistance!
Posted Feb 15, 2024 - 15:08 PST
Update
Our Engineering teams have continued the process on this issue to ensure that all affected gifts were charged as expected.

There was a connected issue that arose that caused some recurring gifts to show a future date and this will be resolved as part of their work. This is simply showing an incorrect date and the gift was charged correctly.
Posted Feb 14, 2024 - 15:05 PST
Monitoring
Our Engineering team has implemented a solution for this trouble and we are monitoring closely.
Posted Feb 12, 2024 - 13:46 PST
Identified
Our Engineers have identified the cause of the problem and they're working to resolve it as well as to charge the subset of gifts that did not charge as expected.

No action is needed from any customers related to this incident.
Posted Feb 12, 2024 - 09:25 PST
Investigating
Our Engineering teams are investigating an issue where some recurring gifts did not process as expected over the weekend. We will be sharing additional updates soon.
Posted Feb 12, 2024 - 09:00 PST
This incident affected: Giving (Giving App, Form, Transaction Processing).