Errors when attempting to order Pay Reader
Incident Report for Tithe.ly
Resolved
This issue was successfully resolved overnight. Thank you for your patience!
Posted Apr 04, 2024 - 03:51 PDT
Update
Our teams have continued to work on the issue affecting the ability to order new Pay readers and we will share another update as soon as it is available.
Posted Apr 03, 2024 - 15:33 PDT
Identified
Our Engineering has identified the root cause of the issue affecting the ordering of Pay Readers and they are working on the resolution.
Posted Apr 02, 2024 - 14:22 PDT
Investigating
Our teams are aware of an issue preventing the ordering of a Pay Reader within the Pay app.
Posted Apr 02, 2024 - 10:57 PDT
This incident affected: Pay.