Errors with Tithely Giving
Incident Report for Tithe.ly
Resolved
This issue was identified to be very small in scope and has been resolved by our team.
Posted Dec 18, 2023 - 09:12 PST
Investigating
We are investigating an issue where a subset of people are reporting errors when attempting to process a gift. Our Engineering team is investigating this now.
Posted Dec 18, 2023 - 08:50 PST
This incident affected: Giving (Giving App, Form, Transaction Processing).