Issues with Tithely to Elvanto Integration
Incident Report for Tithe.ly
Resolved
This has been fully resolved by our Engineering teams. The integration sync has been re-enabled and all transactions from the time this was disabled will be sent over the next time the integration processes without any needed action by the customer.

We will continue to closely monitor this over the next few days to ensure it is working correctly.
Posted Jul 30, 2022 - 09:10 PDT
Update
Some customers have received an email stating there was an error with their integration due to missing Tithely credentials. This error email is connected to our work we are continuing to do on this integration and the email can be safely ignored. We will continue to update this page as we have more information on our work to resolve the issue.
Posted Jul 30, 2022 - 07:19 PDT
Identified
Our teams have continued to work throughout the day on this issue. While we will have the integration disabled through the night tonight, we anticipate being able to provide more of a positive update tomorrow morning.
Posted Jul 28, 2022 - 15:08 PDT
Investigating
The fix was not fully successful so we are continuing to work to resolve the root cause of the duplicate creation.
Posted Jul 28, 2022 - 10:52 PDT
Monitoring
Our teams have implemented a fix and we are monitoring things at this point.
Posted Jul 28, 2022 - 10:22 PDT
Investigating
After further testing the fix from yesterday, it was noted that duplicate transactions were still being sent through to Elvanto. This integration has been disabled until this can be fully resolved. There are no actions needed by customers at this point, and we will ensure that all transactions are synced correctly once this is resolved.
Posted Jul 28, 2022 - 06:17 PDT
Identified
After further testing the fix from yesterday, it was noted that duplicate transactions were still being sent through to Elvanto. This integration has been disabled until this can be fully resolved. There are no actions needed by customers at this point, and we will ensure that all transactions are synced correctly once this is resolved.
Posted Jul 27, 2022 - 20:30 PDT
This incident affected: Integrations (Elvanto).