Issues signing in to Admin pages
Incident Report for Tithe.ly
Resolved
We’re back! The Admin Experience should be up and running. Thanks for bearing with us.
Posted Feb 04, 2024 - 21:49 PST
Update
This issue appears to also be affecting some donors from being able to login to the new giving form. This would impact their ability to make a donation for any churches that are using the new giving form exclusively. The legacy giving form and the Tithely Giving App are unaffected.
Posted Feb 04, 2024 - 21:18 PST
Investigating
We are investigating troubles with being able to sign in to the Tithe.ly Admin pages with an error message that states "Sign In Failed: Invalid credentials." even though the credentials are correct.
Posted Feb 04, 2024 - 21:00 PST
This incident affected: Admin Experience.