Issues with Tithely to Shelby Arena Integration
Incident Report for Tithe.ly
Resolved
We can confirm that this issue is completely resolved.
Posted Aug 04, 2022 - 11:23 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2022 - 16:12 PDT
Monitoring
The change appears to be successful. We have re-enabled the integration and will monitor and then update tomorrow.
Posted Aug 03, 2022 - 16:11 PDT
Identified
We have identified the cause of this problem and are deploying a change that will fix this.
Posted Aug 03, 2022 - 15:34 PDT
Investigating
We are currently experiencing an issue affecting the Tithely to Shelby Arena integration that could cause duplicates for some customers. We have disabled the integration while working to resolve the cause.
Posted Aug 03, 2022 - 12:38 PDT
This incident affected: Integrations (Shelby).