Issues downloading CSV files
Incident Report for Tithe.ly
Resolved
We have confirmed that this is fully resolved.
Posted Mar 05, 2024 - 17:43 PST
Monitoring
We've implemented a fix and are seeing that exports are working as expected now.
Posted Mar 05, 2024 - 17:41 PST
Investigating
We are investigating an issue where downloading a CSV file is not working as expected in the Admin areas of Tithely.
Posted Mar 05, 2024 - 16:58 PST
This incident affected: Admin Experience.