Delays in Integration Sends
Incident Report for Tithe.ly
Resolved
Our team can confirm that issues affecting delays in the integration have been resolved.
Posted Nov 27, 2023 - 04:15 PST
Update
Our Integrations team has resolved troubles affecting several integrations, yet we are still experiencing slower than normal processing times for the Tithely Giving > Elvanto integration and work continues on this.
Posted Nov 20, 2023 - 10:13 PST
Identified
Our team is aware that some integrations are delayed in the sending of some of the transactions. Our Engineering team is actively working on solving this. No action is needed from customers for this delay and we will update as we have more information.
Posted Nov 15, 2023 - 04:20 PST
This incident affected: Integrations (Breeze, Elvanto, Ministry Platform, Planning Center).