Delays in Elvanto Integration
Incident Report for Tithe.ly
Resolved
We have confirmed that transactions are passing through correctly (and speedily) now through the Integration and are marking this as fully resolved.
Posted Mar 22, 2023 - 11:24 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2023 - 04:59 PDT
Monitoring
We are deploying a change that should resolve this and we will be monitoring the results closely.
Posted Mar 22, 2023 - 04:59 PDT
Update
Our team is continuing to work on the issue with the delays in the integration sends. We expect to have more information tomorrow.
Posted Mar 21, 2023 - 12:06 PDT
Identified
We have identified the cause of this and are working on the needed steps to resolve this and improve the speed of the Elvanto integration.
Posted Mar 20, 2023 - 07:50 PDT
Investigating
We are investigating issues affecting the Tithely to Elvanto integration causing transactions to be delayed in sending the information to Elvanto. Our Engineering team has already been working to resolve this.
Posted Mar 20, 2023 - 04:55 PDT
This incident affected: Integrations (Elvanto).