Images showing on sites
Incident Report for Tithe.ly
Resolved
Our Engineering team has confirmed that these images are connected the default images for the website product. They will still be working to resolve the issue allowing these default images to show unexpectedly, but we will be closing the incident and handling this through our bug process.
Posted Jan 15, 2024 - 17:18 PST
Investigating
We are investigating an issue that is allowing other images to show on websites.
Posted Jan 15, 2024 - 16:43 PST
This incident affected: Sites.