Errors when attempting to use text giving for the first time
Incident Report for Tithe.ly
Resolved
We have fully resolved the issue affecting these donors. Thank you for allowing us to serve your church!
Posted Mar 29, 2023 - 15:09 PDT
Identified
Our teams are aware of an issue affecting NEW donors using text giving for the very first time, and also donors attempting to update their payment method via text giving.

We have already identified the solution and anticipate this being fully resolved on Monday morning. We apologize for the inconvenience for you and encourage any affected customers to use online / website giving for donations.
Posted Mar 24, 2023 - 09:18 PDT
This incident affected: Giving (Giving App, Form, Transaction Processing).