Delays in SMS delivery
Incident Report for Tithe.ly
Resolved
Our SMS provider is reporting that messages are sending as expected at this point. Our teams will continue to monitor this to ensure there are no needed actions from our Engineers.
Posted Mar 26, 2024 - 07:46 PDT
Monitoring
Our SMS provider is reporting that they've solved the issue affecting SMS delivery and are seeing improvement. We will continue to monitor this.
Posted Mar 26, 2024 - 05:47 PDT
Investigating
Our teams are aware of an issue affecting SMS delivery (Tithely Messaging and text giving) due to an issue with our provider, Twilio. We are monitoring their response closely and will update here as needed.
Posted Mar 26, 2024 - 05:41 PDT
This incident affected: Messaging.