Push Notifications are not sending from Church Apps

Incident Report for Tithe.ly

Resolved

This incident has been resolved. Tested in production and it is fixed.
Posted Mar 26, 2026 - 08:06 PDT

Identified

There was some database work related to device registrations yesterday. Most likely culprit. Fix may take an hour.
Posted Mar 26, 2026 - 07:04 PDT

Investigating

We are currently investigating an issue where push notifications are not sending as expected from Church Apps.
Posted Mar 26, 2026 - 06:08 PDT
This incident affected: Church Apps.