Issues with Tithely to Elvanto Integration
Incident Report for Tithe.ly
Resolved
We’re back! The Tithely to Elvanto integration is no longer creating duplicates and the duplicated data will be removed soon from the Elvanto databases safely. Thanks for bearing with us. The integration has been re-enabled.
Posted Jul 27, 2022 - 17:20 PDT
Identified
Our team has noticed an issue affecting the Tithely to Elvanto integration that could cause duplicates to be created. They have disabled the integration and are working to resolve the root cause of the issue now.
Posted Jul 27, 2022 - 16:47 PDT
This incident affected: Integrations (Elvanto).