Issues with Drag and Drop Emails in Messaging
Incident Report for Tithe.ly
Resolved
The third party provider has confirmed this has been fixed so this is able to be marked as resolved.
Posted Aug 09, 2022 - 15:24 PDT
Monitoring
We are continuing to await a change from the third party for a full fix, however we are working to identify any routes that we can improve this issue on our side.
Posted Aug 04, 2022 - 11:25 PDT
Identified
We are currently experiencing an issue affecting Drag and Drop emails within the messaging product. Some customers are seeing an error when attempting to drag an image into the email.

This is an issue that is caused by a third party, however our Engineering teams are monitoring this very closely.
Posted Aug 03, 2022 - 15:33 PDT
This incident affected: Messaging.