Issues accessing Apps from Tithely Dashboard
Incident Report for Tithe.ly
Resolved
Our Engineering team was able to fully resolve the trouble here. Thank you for your patience!
Posted Jan 23, 2024 - 07:59 PST
Investigating
We are investigating reports of errors when attempting to access Apps from the Tithely Dashboard. This is not affecting the performance of the Apps, simply the access from the Tithely Dashboard.
Posted Jan 23, 2024 - 06:38 PST
This incident affected: Admin Experience.