Sites: Issues with Newsletters and Sermon Series
Incident Report for Tithe.ly
Resolved
We are happy to report that our Engineers were able to get this issue resolved quicker than expected! Newsletters and sermon series are again working as expected. If you notice any troubles please contact our Support team by visiting help.tithe.ly!
Posted Jan 15, 2024 - 11:58 PST
Update
Our Engineering teams have worked through the day and will be working tomorrow on this as well. There are no significant updates to share at this point.
Posted Jan 13, 2024 - 15:13 PST
Identified
Since a database update our Engineering teams have been working to resolve a few issues that are affecting sites customers. We are aware that customers are not able to add images to newsletters, and sermons are not able to be added to sermon series.

Our Engineering teams will continue to work through this weekend on these issues and it is currently expected that this will be resolved Tuesday. Due to the length of time this will be present we are creating this incident as a way to assist in sharing updates.
Posted Jan 12, 2024 - 18:25 PST
This incident affected: Sites.