Delay in transactions posting through integrations
Incident Report for Tithe.ly
Resolved
This has been fully resolved by our Engineering team and we're seeing that all integrations are passing along data as expected.
Posted Jun 06, 2023 - 07:40 PDT
Update
We have identified additional issues affecting the integrations causing delayed sending. This is our Integrations teams highest priority to resolve.
Posted Jun 05, 2023 - 07:07 PDT
Monitoring
Our Engineering teams have resolved the issues affecting the majority of our Integrations with a few more updates to come for F1 and Salesforce early next week.
Posted Jun 01, 2023 - 15:39 PDT
Identified
Our Engineering team is actively working on an issue affecting the data transfer through integrations. While there are no current workarounds, all transactions will sync normally once this is resolved.
Posted May 31, 2023 - 03:31 PDT
This incident affected: Integrations (Breeze, Elvanto, FellowshipOne, Ministry Platform, Planning Center, QuickBooks, Salesforce, Shelby).