Issues with email blasts sent through Tithely Messaging
Incident Report for Tithe.ly
Resolved
This issue has been resolved and emails are being delivered as expected now!
Posted Nov 27, 2023 - 07:06 PST
Update
Our teams are continuing to work with our email sending provider to resolve this. We are still experiencing the issue where no emails are sending through the Messaging product.
Posted Nov 27, 2023 - 05:37 PST
Update
Overnight our teams continued to work with our email provider to resolve the troubles affecting the sending of emails via Tithely Messaging. We will have another update as soon as possible.
Posted Nov 26, 2023 - 05:03 PST
Identified
We have implemented a change and should be seeing this resolved soon.
Posted Nov 25, 2023 - 18:15 PST
Investigating
We are currently experiencing an issue affecting the sending of emails using Tithely Messaging. Our Engineers are aware and working to resolve this.
Posted Nov 25, 2023 - 15:09 PST
This incident affected: Messaging.