Issues seeing some Bank Deposits
Incident Report for Tithe.ly
Resolved
Our team has resolved the troubles with the viewing of these bank deposits. Apologies for the troubles here and thank you for allowing us to serve you.
Posted Nov 14, 2024 - 12:04 PST
Update
Our team continues to work on this and is in the final steps of testing the solution prior to deploying.
Posted Nov 14, 2024 - 09:07 PST
Identified
We have identified the cause of the issue and are working on the resolution now.
Posted Nov 14, 2024 - 07:02 PST
Investigating
We are aware of an issue where some customers are not correctly seeing their Bank Deposits in the Admin experience. This is NOT affecting the actual bank deposits, simply the visibility.

We're investigating and will update here soon.
Posted Nov 14, 2024 - 06:33 PST
This incident affected: Admin Experience and Giving (Transaction Reporting).