Investigating Degraded Performance for the Giving Dashboard
Incident Report for Tithe.ly
Resolved
We’re back! The Giving Dashboard should be up and running. Thanks for bearing with us.
Posted Jul 25, 2022 - 19:24 PDT
Update
The Giving Dashboard is actively being worked and should be resolved by end of day. We'll continue to share updates on our progress as we resolve this issue.
Posted Jul 25, 2022 - 16:55 PDT
Investigating
We’re noticing Giving Dashboard is not displaying data for some users. We’re investigating the root problem right now. We’ll continue to share updates on our progress as we resolve this issue.
Posted Jul 25, 2022 - 11:55 PDT
This incident affected: Admin Experience.